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The purpose of this manual is to guide you through the features and functions of TracPlus Pro 3 and 
is designed to be read with TracPlus Pro 3 in front of you. 

Some of the things that TracPlus Pro 3 can be used for in addition to tracking are: 
• Finding locations by name 
• Obtaining the GPS co-ordinates of a location 
• Measuring distances and bearings between two points or assets 
• Estimating ETE and ETA for assets to target points 
• Planning and monitoring search patterns 
  
For an explanation of the terminology used in this manual, and by TracPlus, please see the document 
‘Terminology’ available in the TracPlus Knowledge Base 
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Managing the Display 

 
TracPlus Pro 3 Display 

The TracPlus Pro 3 default display shows the following panels: 
1. Watchlist 
2. Layers 
3. Calendar 
4. Messages 
5. Map 
6. Timeline 

 
Each of these panels can be turned off or on under View on the menu bar. The size of each panel can 
be altered by clicking and dragging the panel boundary lines. The map panel can be further divided - 
vertically, horizontally or both - to show smaller map frames as described in section 2.2.1 below. 
  

Customising the Display: 
The TracPlus display can be configured to show only the map panel, or can be divided to 
additionally show one or more of; the Watchlist panel (together with the Layers and the calendar 
panels), the details panel and the timeline panel. 
 
The Watchlist, Details, and Timeline panels are opened or closed using the View menu and the size 
of each panel can be altered by clicking and dragging the panel boundary lines. It is recommended 
that most of the time you have the Watchlist open in addition to the Map and Details panels. 
 
The Map panel can be further divided - vertically, horizontally or both - to show smaller map frames 
as described below. 
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Setting Default Units: 
 

 
Unit Setup 

 
The default units to be used for Time, Distance, Speed, Altitude, Position Co-ordinates, and Bearing 
can be set through Tools->Options->Units. Which units you choose to use are up to you but you 
may need to be aware of how others inside your organisation have these values set. 
 
Your default units can be temporarily changed to those required and then returned to the default 
when the situation has ended. 

 
Map 

This is the main work area of the TracPlus display and shows the required part of the chart (or map) 
together with all of the layers of information that you have switched on. 
 

 
Map Toolbar 

 
Map Toolbar 
The map toolbar at the top of the map provides for the control of the following, from left to right: 

Map Selection:  
A drop-down box allows you to select the type of map to display. Note the different look of each 
map type and the nature of information on it. 
 
The names of some places of interest are marked on some of the maps and street names are 
marked on some of the other map types. 

 
Zoom Level: 
The current zoom level is displayed as a scale. The zoom level can be changed by selecting a 
different scale from the drop-down list. It is useful to have a feel for what certain scales mean. 
 
The + and – buttons beside the scale can be used to zoom in and out in single steps.  

 
Following Lock:  
The small padlock icon near the right end is used to control the asset following action and can 
be set to either: 
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 Follow [Specific Asset] – to follow the currently selected specific asset (i.e., keep it in the 
centre of the map as it moves) 

 Follow Selection – to “snap to” (i.e., centre the map on) an asset, marker, path or search 
pattern when it is selected (Note: despite the name of ‘Follow Selection,’ the selected asset 
will NOT then be followed) 

 Stop Following – to not snap to or follow at all. 

Caution: When ‘Following Selection,’ if you pan the Map after selecting an asset, marker, 
path or search pattern then there will be no snap to if you select the same item next. You 
will need to select another item first and then the required item to snap back to it. 
 

Map Split: 
 

 
Split Map Screens 

The vertical and horizontal split icons at the far right end control the split of the Map panel into 
multiple frames. This is a very useful feature that allows you to view a small area in detail while 
still seeing the bigger picture; or to have two different map types displayed at the same time. 
Depending on the degree of vertical splitting, the +/- zoom buttons, then the scale, and then 
the map selection will be lost from the map toolbar of small map frames. The sizes of the split 
map frames can be changed by clicking and dragging the frame boundary lines. 
 
The map selection, scale, following lock and layers can be set independently for each split frame. 
 
The currently selected split map frame is indicated by a light blue coloured border to its map 
toolbar. 
 
Note: you cannot select assets, markers, paths or search patterns independently, i.e., any 
selection will take effect in all split frames. However, if you have set ‘Following [Specific 
Asset]’ in any split frame then this will continue to be followed in that frame. 

 
Navigating the Map 

 
Panning: 
Within the Map panel, and within any split Map frame, you can use your mouse to click and 
drag the area shown around the panel or frame. To place a particular point at the centre the 
map panel or frame, click and drag that point to the centre. 
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You can also move the map by using the up/down and left/right arrow keys or by holding down 
the Scroll wheel on your mouse and move in the direction you want to go. 

 
Zooming: 
There are four ways that you can zoom in to see greater detail or zoom out to see a larger area: 
• Select the required scale from the drop-down list; 
• Use the + and - buttons beside the zoom scale to zoom in and out respectively; 
• Use the PGDN key (zoom in) and the PGUP key (zoom out) on the keyboard; or 
• Roll the mouse wheel away from you (zoom in) or towards you (zoom out). 
 
Using the mouse wheel provides a cursor-centred zoom, with the point under the cursor 
remaining visible (even if near the edge of the map). This avoids the need to first centre the 
map on the area of interest before zooming in. 

 
Caution:   
When ‘Following Selection,’ if you pan the map after selecting an asset, marker, path or search 
pattern then there will be no snap to if you select the same item next. You will need to select 
another item first and then the required item to snap back to it. 

 
Note:  
You cannot select assets, markers, paths or search patterns independently, i.e., any selection 
will take effect in all split frames. However, if you have set ‘Following [Specific Asset]’ in any 
split frame then this will continue to be followed in that frame. 

 
Home Area 
This is a very useful function that allows you to quickly reposition your map to a pre-specified area 
and zoom level. 
 
Each time you log into TracPlus the map will show the ‘Last Home’ area that you set in your previous 
session. 
 

 
Home 

 
To change your home area to something that suits you for your current work, choose that area of 
the map and then use Edit->Set as Home. This will remain as your home area until you change it 
again. If you split the map, you can set a home area for each map frame but you must click in the 
frame before setting the home area for it. 
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To quickest ways to return to your home area are to either hit the ‘HOME’ key on your keyboard 
(but you must click in the required split map frame before this will work) or right-click on the 
required map frame and select ‘Go to Home.’ Alternatively, use Edit->Go to Home. 

 
Selecting Assets, Markers, Paths and Search Patterns on the Map 
Hovering the cursor over an asset, marker, path or search pattern on the map will pop-up a box 
showing its latest message details. Also, at the bottom of the box, the bearing and distance to the 
last selected item will be shown. If the cursor is hovered over a moving asset and the last selected 
item is a marker, path or search pattern, the ‘ETE & ETA’ for the asset to that item will also be 
shown at the bottom of the box. 
 
Hovering the cursor over a message on an asset’s trail will pop-up a box showing the details of that 
message. Hovering the cursor over a marker will pop-up a box showing its position and the bearing 
and distance to the last selected item (which could be another marker or an asset). 
 
Clicking on an asset, marker, path or search pattern on the map will select that item and its icon 
will be highlighted in yellow. The map will centre on that item if you have selected ‘Following 
Selection.’ If you have the details panel open, the messages or other details for the item will be 
shown there. The selection of the item is applied in all map frames if the map is split. 

 
Watchlist 

 
Watchlist 

This panel is toggled on or off using View->Watchlist. 
 
The assets are grouped by their organisation and are shown in alphabetical order. A group list can be 
collapsed by pressing the ‘-‘ beside it, and a collapsed list can be expanded by pressing the ‘+.’ 
 
Your markers, paths and search patterns are grouped under separate headers and these can also be 
collapsed and expanded.  
 
Active assets (those devices that have sent tracking reports for the selected date) are bolded. 
 
Hovering over an item in the Watchlist will pop-up an information box but it is generally more useful 
to hover over the item on the map. 
 
You can select an asset, marker, path or search pattern by clicking on it in the Watchlist and the 
response in the map panel and the details panel will be the same as if it had been selected on the 
map. 
 
The search field at the top of the Watchlist can be used to quickly find an asset, marker, path or search 
pattern which has the letters typed into this field included in its name. 
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Layers 

This panel is shown below the Watchlist. 
 
The layers of information that you switch on in this panel will be shown on your map and will be 
retained for future sessions. 
 
If the map or a map frame is split then the layers for the new split frame will initially be the same as 
for the larger frame before the split was made. Different layers can then be set for each frame by 
clicking on the frame and then specifying the layers required for that frame. When one of a pair of 
split frames is closed, then the layers on the remaining larger frame will be those specified for that 
frame. 
 

 
Recommended Layer Settings 

 
To avoid clutter on the map, it is recommended that only the following Layers be switched on for most 
sessions: 
• Map 
• My Layers 
• Placenames 
• Markers 
• Assets 
• Messages 
• Trails 
• Paths 
• Search Patterns 
 
The markers, assets and velocity leaders have a sub-layer choice for labels to be switched on or off. It 
is recommended that labels be switched on for all these layers. The Assets Layer has a sub-layer choice 
to have ‘Inactive Assets’ switched on or off and it is recommended that this be switched off to reduce 
clutter on the map. 
 
The Messages Layer has a sub-layer choice for Ordinary Messages to be switched on or off and it is 
recommended that this be switched on. 
 
Velocity Leaders are vector lines that show the latest reported course and speed of a moving asset. 
You can use Tools->Options->Map Appearance to choose between showing Velocity Leaders for just 
the selected asset or for all assets (the latter is recommended). You can also specify the length of the 
Velocity Leader to be either dynamic or for a fixed length of time. It is recommended that you specify 
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a fixed length of 5 minutes and the Velocity Leader will then show as the distance that the asset will 
travel in that time at its latest reported speed. 
 
Velocity Leaders may not be visible if the map is zoomed out or the latest reported speed is low. 
 
The mini-map is very useful if you want to quickly move to an area on the map some distance from 
the current area, by clicking and dragging the red box on the mini-map to the area required. 
 
Distance or Time Rings can be very useful. The distance and time from an asset to a specific location 
can also be found by using the quick measuring tool (see further below). The sizes of these rings vary 
dynamically with the map scale, with larger intervals showing as the scale increases. 
 
With the Compass you can rotate the map either by clicking and dragging with the cursor within the 
Compass ring, or using CTRL and clicking with the cursor anywhere in the map. As the map is rotated, 
the Compass will show the direction to the top of the map. When you have finished with this, hit the 
‘END’ key to return the orientation to North up. 
 
This can be useful in some situations for the following reasons. 
• You want to look at the map from the point of view of an asset when having difficulty determining 

its position 
• You want to follow assets on a search pattern while looking along the search direction. 
 
The map can also be rotated 22.5 degrees at a time by holding the ‘CTRL’ key and pressing a left or 
right arrow key. 
 
Once you have specified the layers you require you can use the “>>” symbol at the bottom of this 
overall panel to reduce the Layers panel to a heading line so as to provide more space for the Watchlist 
and the Calendar. You can bring the Layers details back up quickly by clicking on this heading. 

 
Calendar 

 
Calendar 

This panel is below the Watchlist. 
 
When an asset is selected, any days that have track data for the asset will be bolded in the Calendar. 
 
The Calendar is used to select the date for which you want to show asset information in the other 
panels. 
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This date will, by default, be today’s date, but you may need to go to an earlier date to research an 
asset’s track on that day. Just click on that date and the Map, the Details and Timeline panels will be 
refreshed for that date. This will take a few seconds and progress can be followed in the Status Bar at 
the bottom of the display. The specified date will be highlighted in yellow on the Calendar and will 
show at the top of the Timeline. When this task is completed be sure to click the ‘Show Today’ button 
to return to today’s date.  
 
The best way to tell if you have moved from today is that the ‘Show Today’ button will be highlighted 
in blue. 
 
It is a good idea to keep the Calendar open and the top of the Timeline visible so that you can regularly 
check that it is set to today’s date. 
 
Details 

 
Tracking Reports 

This panel is toggled on or off using View->Details. 
 
The details shown in this panel are for the selected asset, marker, path or search pattern. 
 
If an asset is selected then its messages for the specified date are shown. Hovering the cursor over a 
message will cause a box to pop up showing the details and clicking on the message will select the 
message on the map. 
 
If a marker, path or search pattern is selected then the relevant data for that item is shown and this 
data can be edited here. 

 
Timeline 

 
Timeline 

 
This panel is toggled on or off through View->Timeline. 
 
The Timeline shows all active assets on the selected date. You can select an asset by clicking anywhere 
on its timeline. Hovering the cursor over a point on a Timeline will pop-up a box showing the details 
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of that message. You can select a specific message by clicking on that point on the asset’s timeline and 
that message will be highlighted in yellow on its trail on the map. 
 
A blue vertical bar on the Timeline shows at the current time (or at 2359 if for a previous date). This 
bar can be dragged back and forward to review asset trails on the map and in the Details panel. As this 
bar is moved back, the trail after the time at this bar disappears from the map and Details panels and 
as it is moved forward, the trail is revealed again. There is also a vertical blue bar at the start of the 
day and this can be moved forward to condense the display of the asset’s trail before the time of 
position it is moved to. 
 
Assets Trails 

 
Asset Tracking and Reports 

Trails can be shown on the map for just the selected asset, all assets or some assets and the extent of 
the trails shown is specified using Asset Properties or Edit->Assets. 
 
The Asset Properties box for an asset can be opened by right-clicking on the asset in the Watchlist or 
on the map, or through the Edit menu, and selecting Properties. The trail colour can be chosen and 
‘Keep Trail Visible’ switched on if you want this asset’s trail to be shown on the map even when it is 
not the selected asset. 
 
If you are working with many assets then you might want to switch on ‘Keep Trail Visible’ for each 
asset involved. 
 
The trails for all assets can be shown by choosing ‘Show All Trails’ from Edit->Assets and you can 
subsequently revert to just showing the trail for the selected asset by choosing ‘Hide All Trails’ from 
this menu. 
 
If multiple asset trails are being displayed the situation will be clearer if these trails are in different 
colours. These different colours can be achieved either by choosing specific colours in the Asset 
Properties box for each asset or by selecting Randomise Trail Colours using Edit->Assets. Subsequently 
choosing Reset Trail Colours will reset trail colours for all assets to the single default colour – over-
riding any colours earlier chosen in Asset Properties boxes. 
 
In addition to reviewing an asset’s trail either directly on the map or using the Details or Timeline 
panels, you can do this by opening its Track Data box, either using View->Track Data, or by pressing 
the F8 key. This shows a table of all the messages from the asset on the specified date. 
 
The order of the track data listed can be re-sorted by clicking on the column heading for the sort you 
want, which can be toggled between ascending and descending order. 
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Using the TracPlus Tools 

Quick Measuring 
Quick Measuring is a great tool for the rapid measurement of a multi-leg distance between any 
two points, including between an asset and a marker or between two markers. 
 
With the cursor at the start point, press and hold the ‘SHIFT’ key, a small ruler symbol will display 
below the cursor. Click at the start point and then, holding down the ‘SHIFT’ key throughout, move 
the cursor to the end of the first leg, click, then move to the end of the second leg, click, and so on 
to the end of the required distance. A yellow multi-leg line will show on the map and the multi-leg 
distance will be shown in the measuring box as you go. At the end of the measuring, record this 
distance, because as soon as you release the ‘SHIFT’ key the line and measuring box will disappear. 
 
If the start and/or end points of this quick measuring are assets or markers then their names will 
appear in the measuring box. Also, if the start point for this quick measuring is a moving asset, then 
the ‘ETE & ETA’ for the asset to the cursor along the multi-leg line (assuming the last reported 
speed of the asset) will be included in the measuring box. 
 
This tool can also be used to measure the straight-line distance and bearing (azimuth) between any 
two points but note that the bearing (azimuth) will disappear if you click at the end point. 

 
Placename Explorer 

 

 
Placename Explorer 

 
To find a place on the map, use ‘View->Placename Explorer’ (or press the F9 key) and the 
‘Placename Explorer’ box will open. In the ‘Search for:’ field, type in a complete word that is in the 
name of the place you are looking for, select the Country in the ‘In:’ field and click on the ‘Search’ 
button. This will return a list of ‘Placenames’ that include that word. 
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You can focus the search by switching on Near selection and this will return the 50 place names 
that include the specified word and that are closest to the last selected asset or marker, listed in 
ascending order of distance from the last selected asset or marker. 
 
The order of the place names listed can be re-sorted by clicking on the column heading for the sort 
you want, which can be toggled between ascending and descending order. 
 
Review the list and click once on the required Placename and it will show in yellow text on the map 
near that place (but you will not see it if it is off the area of the map displayed). Double-click on the 
required Placename and the map will centre on it. You may need to move the Placename Explorer 
box to the side or minimise it to see the Placename (Caution: if you close the Placename Explorer 
box the Placename will disappear). You can use CRTL + click or SHIFT + click to show several 
Placenames or a range of ‘Placenames’ on the map. 
 
If you want to drop a marker on the map, for where a Placename is, then right-click on the 
Placename in the list and select Add Marker. If you want to show all the Placenames in the list on 
the map, then right-click and select Select All. 
 
It is a good idea to clear the Placename box by searching for ‘z’ before closing the box or it will 
open next time on the last Placename previously searched. 

 
Measurement 

 

 
Measurement Tools 

To use the Measurements tool, use View->Measurements (or press the F10 key) and the 
Measurements box will open. This will show the position of the cursor, both the Latitude & 
Longitude and the Eastings & Northings; the Distance & Bearing from the cursor to the last selected 
asset or marker; and the ETE & ETA for a selected marker and any moving asset which the cursor 
is hovered over, based on the last reported speed of the asset. 
 
Note: always name each marker immediately after you drop it to be sure that you have selected 
the correct marker when using this function. 
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Markers 
 

 
Markers 

 
You can mark points of interest (e.g., target vessels or places of interest) on the map by dropping 
markers which show as pins, with the marker name underneath. The head of a marker pin is a red 
sphere by default but this can be changed to a different coloured flag, stud or your own uploaded 
picture in the Marker Properties box. Also, Edit->Markers can be used to randomise the colours 
and shapes of all existing marker pins to a combination of one of several colours and these three 
shapes or to reset them all to the red spheres. 
 
The Marker Properties box is opened by right-clicking on the marker (when the white cross-hairs 
are showing) and selecting Properties. 
 
All your markers are listed at the bottom of the Watchlist under the heading My Markers. 
 
A marker can be selected by either clicking on the marker (when the white cross-hairs show) or by 
clicking on it in the ‘Watchlist.’ 
 
A marker can be re-positioned either by changing its position coordinates in the Marker Properties 
box or the Details panel, or by clicking and dragging it to a new position. 
 

 
Marker Properties 

 
When the co-ordinates for a newly dropped marker are being read or entered through the Marker 
Properties box, you can change the position units displayed using the drop-down list beside the 
Latitude. The choices are the same as in Tools->Option->Units for specifying the default units. 
 
Note: The units will revert to the default units when the Marker Properties box is next opened. 
 
TracPlus is also ‘smart’ in that if you enter a position in what are clearly valid units, but different to 
the displayed units, it will accept the position as entered but convert it into the displayed units. 
 
For example, if the displayed units are Degrees, Decimal Minutes (DDM) but you enter co-ordinates 
in Decimal Degrees (DecDeg) units as 36.50; 174.75 it will display 36 deg 30.000 mins S; 174 deg 
45.000 mins E. On the basis that you can enter co-ordinates in DecDeg, irrespective of the fact that 
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this will display as DDM, the only reason to change the units beside the Latitude in the Marker 
Properties box would be to check that you had entered them correctly in DecDeg units. 
 
The Eastings and Northings of the marker are shown in the Marker Properties box. 
 
Hovering the cursor over a marker (with the white cross-hairs showing) will pop-up a small box 
showing the marker position and the distance and bearing to the currently selected asset or 
marker. 
 
If a marker has been selected then hovering the cursor over an asset will pop-up a small box 
showing the date and time of the last message, the last reported position of the asset, its track 
(course) and speed, the distance and bearing to the marker and (if the Asset was moving) the ETE 
& ETA to the marker. 
 
Notes for a marker can be entered and edited in either the Marker Properties box or in the Details 
panel (when open). A marker can be locked by switching on that option in the Marker Properties 
box or in the Details panel, in which case it will not be able to be edited, moved by dragging or 
deleted. 
 
A marker can be deleted by right-clicking on it on the map or in the Watchlist and selecting Delete. 
 
Caution: Be very careful to ensure the correct entry of the decimal point. If the display format is 
DDM but you enter 30 30 30 (with no decimal point), TracPlus assumes this to be in DMS units of 
30 degrees, 30 minutes and 30 seconds and will display it as 36 deg. 30.500 mins. If you enter 
something that does not make sense at all, e.g., 36.30.30, a warning symbol will appear next to the 
field and you will not be able to proceed without correcting the entry. 

 
Paths 

 

 
Paths 

A path can be used to leave a record of a multi-leg distance on the map. It can also be used to 
define an area on the map if the end of the path is at the same point as the beginning. 
 
Start a path by right-clicking at the start point and selecting Add Path. A small yellow circle and line 
will appear. Click at the end point of each leg of the path (right-click if you want to delete the most 
recent point). Double-click at the end of the path and the path will remain on the map. If the Details 
panel is open then the accumulated length of the path as it develops will be shown in this. When 
you select another asset, marker or different a path, this path will turn to the default green colour. 
 
All your paths are listed at the bottom of the Watchlist under the heading My Paths. 
 
The colour of a path can also be changed in the Path Properties box and can be randomised or 
reset to the default using Edit->Paths. 
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A path can be selected by either clicking on the path (when the white cross-hairs show) or by 
clicking on it in the ‘Watchlist.’ 
 
A path can be re-positioned either by changing its position co-ordinates in the Path Properties box 
or the Details panel or by clicking and dragging it to a new position. It can also be modified by 
deleting or inserting points, by placing the cursor over the relevant point or segment, right-clicking 
and selecting the required action. 
 
The length of a segment (leg) of a path and the total length of a path can be seen by hovering the 
cursor over that segment. 
 
If the end of a path is at the same point as the beginning then the area within the path will be 
shown in the Details panel and in the Path Properties box. 
 
Notes for a path can be entered and edited in either the Path Properties box or in the Details panel 
(when open). A path can be locked by switching on that option in the Path Properties box or in the 
Details panel, in which case it will not be able to be edited, moved by dragging or deleted. 
 
A path can be deleted by right-clicking on it on the map or in the Watchlist and selecting Delete. 

 
Search Patterns 

 
Search patterns can be set up for the various forms of search carried out by rescue organisations. 
Search patterns include Range-Bearing Lines which can be used to estimate a position from two or 
more intersecting bearings. 

 
Range Bearing Lines 

 

 
Range Bearing Line 

 
The intersection of two or more Range-Bearing Lines (RBLs) can be used to estimate the position 
of a flare sighting or of a vessel or asset that has reported the bearings to nominated landmarks (in 
this latter case the reciprocal bearings must be calculated before placing the RBLs). 
 
A RBL is placed by right-clicking near its Start Point (i.e., the location of the person reporting the 
flare or the landmark observed from the vessel) and selecting Add Search Pattern->Range-Bearing 
Line. This will drop a short vertical pink line on the map, with a pink circle at its base (the Start 
Point) and a short cross-line at the North end. The base can be moved to the exact Start Point by 
clicking and dragging on anywhere on the line except the North end. The Range (length) and 
Bearing from the start point can be set to the required values either by clicking and dragging the 
North end of the RBL (which will then show as a small yellow circle) or by right-clicking on the RBL, 
selecting Properties and entering these values in the Search Pattern Properties box. 
 
The properties of a RBL are also shown and can be edited in the Details window (if open). 
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All your RBLs are listed at the bottom of the Watchlist under the heading My Search Patterns. 
 
The colour of a RBL can be changed in the Search Pattern Properties box and can be randomised 
or reset to the default using Edit->Search Patterns. 
 
As well as entering the RBL name, the position of the Start Point and the Bearing (Orientation) and 
Range (Leg Length), you can specify +/- zones for either or both of the Bearing and Range to indicate 
a lack of precision in the data plotted. 
 

 
Range Bearing Line Properties 

 
Notes for a RBL can be entered and edited in either the Search Pattern Properties box or in the 
Details panel (if open). A RBL can be locked by switching on that option in the Search Patterns 
Properties box or in the Details panel, in which case it will not be able to be edited, moved by 
dragging or deleted. 
 
A RBL can be deleted by right-clicking on it on the map or in the Watchlist and selecting Delete. 

 
Search Pattern Grids 

 

 
Search Pattern 

 
The available search patterns grids are for Creeping Line, Parallel Track, Expanding Box, and Sector 
searches. Any of these search pattern grids can be dropped on the map by right-clicking and 
selecting Add Search Pattern->[required pattern], resulting in a green search pattern being placed 
on the map. 
 
The start point for a Search Pattern can be moved to the required point by clicking and dragging 
the green circle at the start end; by right-clicking anywhere on the Search Pattern line and selecting 
Properties then editing the position in the Search Properties box; or in the Details panel (if open). 
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When the Search Pattern is selected, a yellow box (or circle for a Sector search) with small circles 
on it will show around the pattern. 
 
Any of the Search Pattern parameters can be changed by clicking and dragging the yellow circles 
on the surrounding yellow box or by editing the relevant field in the Search Pattern Properties box 
or the Details panel (if open). The yellow box will disappear when another Asset, Marker, Path or 
Search Pattern is selected. 
 
All of your Search Patterns are listed at the bottom of the Watchlist under the heading My Search 
Patterns. The colour of a Search Pattern can be changed in the Search Pattern Properties box and 
can be randomised or reset to the default using Edit->Search Patterns. 
 

 
Search Pattern Properties 

 
Notes for a search pattern can be entered and edited in either the Search Pattern Properties box 
or the Details panel (if open). A search pattern can be locked by switching on that option in the 
Search Patterns Properties box or in the Details panel, in which case it will not be able to be edited, 
moved by dragging or deleted. 
 
A search pattern can be deleted by right-clicking on it on the map or in the Watchlist and selecting 
Delete. 
 
Dealing with Eastings and Northings (Grid Co-ordinates) 
The Properties for a Marker (right click on a marker and select ‘Properties’) shows the Eastings and 
Northings (Grid coordinates) as well the Latitude and Longitude (Geographical coordinates) for the 
current position. These Grid co-ordinates are based on the Grid system that is used for a particular 
mapping and there are many different such Grid systems used around the world. When plotting or 
reading the Grid co-ordinates it is important to be aware of which Grid system they are based on 
and to be sure that it is the correct system for the map you are working with. 
 


